ConnectBooster - ConnectBooster Portal - EA & Live - QuickBooks Online Sync Failures – Incident details

All systems operational

ConnectBooster Portal - EA & Live - QuickBooks Online Sync Failures

Resolved
Degraded performance
Started over 1 year agoLasted 4 days

Affected

Website

Operational from 2:30 PM to 10:14 PM

App

Degraded performance from 2:30 PM to 10:14 PM

SendGrid

Operational from 2:30 PM to 10:14 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We have contacted Intuit and are working with their team towards a solution. We will continue to monitor and provide updates as they are available

  • Monitoring
    Monitoring

    We are aware of a problem where the sync to QuickBooks Online is failing for some partners.

    The Kaseya R&D Team has verified the root cause is not in the ConnectBooster Portal. The failures are coming from Intuit. We will continue to monitor and provide updates when we get them.

    Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/