ConnectBooster - Intermittent Portal Performance Issues – Incident details

All systems operational

Intermittent Portal Performance Issues

Resolved
Degraded performance
Started almost 2 years agoLasted 1 day

Affected

App

Degraded performance from 7:58 PM to 9:25 PM

Updates
  • Resolved
    Resolved

    With the changes made by Development the ability to login via the K1 Portal has returned to normal operation and portal performance has continued to increase.

    Our team is confident to mark this even as resolved and request that any further reports continue to be directed to our support team at Support@connectbooster.com

  • Monitoring
    Monitoring

    We are aware of a problem where users experience increased load times when logging in or navigating through the Portal during high-traffic times of the day.

      

    The Kaseya R&D Team has deployed a change to the ConnectBooster portal which has shown to help resolve the issue. Our initial testing is confirming that the logins are continuing to work as expected. Our team will continue to monitor these changes throughout the day with further updates to follow.

    You can continue to monitor here or subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/.

  • Identified
    Identified

    We are aware of a problem where users experience increased load times when logging in or navigating through the Portal during high-traffic times of the day.

      

    The Kaseya R&D Team has identified the issue and is working towards a resolution.

    You can continue to monitor here or subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/.