ConnectBooster - ConnectBooster Portal inaccessible. – Incident details

All systems operational

ConnectBooster Portal inaccessible.

Resolved
Major outage
Started almost 2 years agoLasted about 16 hours

Affected

Website

Major outage from 11:28 PM to 3:17 AM, Degraded performance from 3:17 AM to 3:03 PM

Updates
  • Resolved
    Resolved

    After considerable monitoring, we believe that the previous report of the ConnectBooster Portal being inaccessible is now resolved. Azure's current status is showing that services continue to show as operational.

    No further reports have been received, and our testing has continued to show stability in accessing the product.

     

  • Update
    Update

    Azure is reporting that services are returned to normal and portal accessibility is continuing to stabilize allowing access to the ConnectBooster Portal. We will continue to monitor these changes and will provide a final update to this incident after allowing for additional monitoring.

     

    If you are still being affected at this time, we would advise you to please create a ticket with our Support team via email at support@connectbooster.com for faster responses on any developments that we are able to provide which will be updated to this incident.

    Additional insight can be seen in the Azure Status Page: Azure status

  • Update
    Update

    Azure's current reports are that they have identified the underlying cause and are applying mitigation to restore services. Initial testing has shown that the ConnectBooster Portal is continuing to respond appropriately for access requests to restore use. We will continue to monitor these changes and provide additional updates that are substantial up to resolution.

     

    If you are still being affected at this time, we would advise you to please create a ticket with our Support team via email at support@connectbooster.com for faster responses on any developments that we are able to provide which will be updated to this incident.

    Additional insight can be seen in the Azure Status Page: Azure status

  • Monitoring
    Monitoring

    We have been made aware of a report from Microsoft Azure which is currently experiencing a degradation which affects access to the ConnectBooster Portal.

     

    The Kaseya Team is currently monitoring the reports from Microsoft to provide status updates regarding their affected services.

     

    If you are affected at this time, we would advise you to please create a ticket with our Support team via email at support@connectbooster.com for faster responses on any developments that we are able to provide which will be updated to this incident.