ConnectBooster - SMTP Directed Emails Sending After Initial Email – Incident details

All systems operational

SMTP Directed Emails Sending After Initial Email

Resolved
Degraded performance
Started almost 2 years agoLasted 7 days

Affected

Website

Degraded performance from 7:08 PM to 5:06 PM

Updates
  • Resolved
    Resolved

    A fix has been pushed for this from our development team which has resolved the issue.

  • Identified
    Identified

    We were made aware of a problem where emails may continue to send the following days after their initial delivery when SMTP is enabled.

     

    The Kaseya R&D Team has Identified the source of the issue and is currently reviewing next steps for resolution. 

     

    In the meantime, our Support team has been supplied with a workaround and can assist you with implementing it.  If you would like to have the workaround applied, please create a ticket with our Support team via email at support@connectbooster.com or contact them at 877-733-6584. 

  • Investigating
    Investigating

    We are aware of a problem where emails may continue to send the following days after their initial delivery when SMTP is enabled.

     

    The Kaseya R&D Team is currently investigating the scope and impact of this current situation. 

     

    In the meantime, our Support team has been supplied with a workaround and can assist you with implementing it.  If you would like to have the workaround applied, please create a ticket with our Support team via email at support@connectbooster.com or contact them at 877-733-6584.