ConnectBooster - Payments through PayNow not progressing. – Incident details

All systems operational

Payments through PayNow not progressing.

Resolved
Operational
Started almost 2 years agoLasted 11 days

Affected

App

Degraded performance from 9:29 PM to 4:10 PM, Operational from 4:10 PM to 3:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    We are continuing to work on a fix for this incident. The target release date has moved to 07/30/2024 to allow our Quality Assurance team additional time for testing.

  • Identified
    Identified

    We are aware of a problem where users experience the PayNow Feature not progressing after entering payment information preventing the payment from completing. The current supported workaround is to have the End User log directly into the ConnectBooster Portal, or for the Tenant to initiate payment within the Tenant Portal.

      

    The Kaseya R&D Team has identified the issue and is working towards a resolution with an initial resolution to be implemented by 7/26/2024.

    You can continue to monitor here or subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/.