ConnectBooster - Some users are unable to log in – Incident details

All systems operational

Some users are unable to log in

Resolved
Partial outage
Started over 2 years agoLasted about 9 hours

Affected

Website

Partial outage from 1:14 PM to 10:12 PM

App

Partial outage from 1:14 PM to 10:12 PM

SendGrid

Partial outage from 1:14 PM to 10:12 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We will continue to monitor resource loads for additional issues. If you experience issues please reach out to ConnectBooster Support.

  • Monitoring
    Monitoring

    We have implemented additional resources and implemented a fix. We are currently monitoring the situation in case the issue reappears.

  • Identified
    Identified

    We have identified an issue with servers running out of resources and are in the process of implementing a remediation.

  • Investigating
    Investigating

    We are currently investigating an incident where some users are unable to login. Please check back on this page for updates.